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[bookmark: _Toc2093285]MODULE 1: Experience Editor Overview


[bookmark: _Toc2093286]Classroom Exercise 1
[bookmark: _Toc2093104][bookmark: _Toc2093287]Activate the Navigation Bar

1. Log in to Sitecore.
2. Select the down arrow [image: ] icon on the far-right corner of the Ribbon to expand the tab.
3. Select the View tab in the Ribbon.
4. Select the Navigation Bar checkbox.

[image: ]	Comment by DiAnna Wages: Update screenshot. “Test:” should be “Training-Sites”


The Navigation Bar will now display the next time you log into Sitecore.



[bookmark: _Toc2093288]MODULE 2: Create a Page


[bookmark: _Toc2093289]Classroom Exercise 2
[bookmark: _Toc2093107][bookmark: _Toc2093290]Create a Page

1. Navigate to the Family Zoo > Group 1 folder from the Navigation Bar.
a. Select the carrot [image: ] icon after the Family Zoo title to display the drop-down of folders.
2. Select the Go button once it’s active.

[image: ]
	Comment by DiAnna Wages: Add .5 lt grey border
3. Select the Edit [image: ] icon in the Experience Editor Ribbon to activate the ribbon functions.
4. Select the Insert Page [image: ] icon.
5. Select the DSF Legacy template.
6. In the Name field, enter your full name.
a. Example: Jane Doe Page
b. NOTE: Special characters are NOT allowed
7. The Page will open in Edit mode, already Checked Out and locked.


[image: ]


[bookmark: _Toc2093291]MODULE 3: Edit a Page


[bookmark: _Toc2093292]Classroom Exercise 3
[bookmark: _Toc2093110][bookmark: _Toc2093293]Edit Page Properties

Show and Change the Page Title

1. Select the Toggle Show Page Title link
2. Select the edit [image: ] icon.
3. Select the Show Content Title checkbox.
4. Select OK.
5. Select the Title text to display the toolbox.
6. Make your change to the title.
7. Select the Save [image: ] icon.


Edit Meta Data Title

1. Select the Add/Edit Meta Data link.
2. Select the edit [image: ] icon.
3. Update the Meta Title text.
4. Select OK.
5. Select the Save [image: ] icon.


Edit Page File Name 
1. Select the Rename [image: ] icon in the ribbon from the Home tab.
2. Edit the file name.
3. Select OK.
4. Select the Save [image: ] icon.


Add a Teaser

1. Select the Add/Edit the Teaser link.
2. Select the edit [image: ] icon.
3. Enter a description of the page you have created that will display under the title in your website.
a. Example: Summer 2019 Train Ride Schedule of Events. 
4. Select OK.
5. Select the Save [image: ] icon.



[bookmark: _Toc2093294]Classroom Exercise 4
[bookmark: _Toc2093112][bookmark: _Toc2093295]Enter in Content

Text FieldIn-Page Editing - Overview
1. On the page, select the [No text in field] text to display the toolbox.
2. Enter in some content.

Rich Text Editor
1. Select the Editor [image: ] icon to launch the Rich Text Editor.
2. Enter a sub-title. Example: 2019 Train Rides and Schedule
a. Add a Heading 4 to the sub-title.
i. Highlight the text you want made into a header.
ii. Select the Header drop down and choose the Heading 4 option.
b. Add a paragraph of text under the sub-title.
c. Create a bulleted list of items.
i. Place the cursor where you want the bulleted list to start.
ii. Select the bullet list [image: ] icon.
iii. Enter in these two section titles.
1. Train Rides
2. Schedule
d. Further down the page, enter the two section titles again, hitting the “enter” key 4-5 times in-between.
i. Highlight Train Rides and select the Heading 5 option in the heading dropdown.
ii. Repeat step on each section title.

Create Anchor Links
1. Place your cursor in-front of Train Rides (do NOT highlight the text Train Rides).
2. Select the Hyperlink Manager [image: ]icon.
3. Select the Anchor tab.
4. Enter a name for the anchor.
a. Example: rides
5. Select OK.
a. You will not see the anchor you just created next to the section title on the page.
6. Repeat steps 1 - 5 again for each section title, but name the anchor the same as the section title name.
7. Highlight the bullet at the top of the page named Schedule.
8. Select the Hyperlink Manager [image: ]icon.
9. Under the Existing Anchor field, select rides (the anchor name you just created) from the drop-down options.
10. Select OK.
11. Repeat step 7 – 10 again for each bullet, but select the relevant anchor name from the dropdown.
12. Select the Accept button to exit out of the Rich Text Editor.
13. Select the Save [image: ] icon.

Create Internal Links
1. Under the Train Rides sub-title, type in “This is an internal Sitecore link”.
2. Highlight a couple words in the paragraph to hyperlink to the Family Zoo homepage.
3. Select the Sitecore Link [image: ]icon.
4. Select the arrows to expand the Portal > Test Training-Sites > Family Zoo folders. 
5. Select the Family Zoo title. (This is the homepage)
6. Select Insert.
7. Select the Save [image: ] icon.

Link to a Document File
1. After the internal link text, type in “This is a link to a document file”.
2. Highlight a word to link to a document file.
3. Select the Sitecore Link [image: ]icon.
4. Select the Media Items tab.
5. Select Family Zoo > Documents folder.
6. Choose any one of the document files (pdf, word, excel) listed in that folder.
7. Select OK.
8. Select the Save [image: ] icon.

Create External Links
1. After the document file text, type in “This is a link to an external site”.
2. Highlight the text you want to hyperlink.
3. Select the Hyperlink Manager [image: ] icon.
4. Enter a web address in the URL field.
a. Example: http://www.google.com
5. Select New Window in the Target drop down field.
6. Select OK.

Create an Email Link
1. After the external link text, type in “This is a link to an email address”.
2. Enter in a contact name and a phone number.
Example:  Contact us for more information at 555-555-5555.
7. Highlight the text you want to hyperlink.
3. Highlight the “Contact Us” to create an email hyperlink.
4. Select the Hyperlink Manager [image: ]icon.
5. Select the e-Mail tab.
6. Enter an email address in the Address field.
a. Example: contact@email.com
7. Select OK.

Create a Phone Link
1. After the external link text, type in “This is a link to phone number 555-555-5555”.
2. Select Highlight the phone number to hyperlink.
3. Select the Hyperlink Manager [image: ]icon.
4. Enter tel: and the phone number in the hyperlink field.
a. Example: tel:5555555555
5. Select OK.
6. Click the Accept button at the bottom of the Rich Text Editor screen.
7. Select the Save [image: ] icon.

Insert an Image
1. Place cursor where you want to insert an image.
2. Select the Image [image: ]icon.
3. Navigate to Family Zoo > Images folder (if not there already).
4. Select an image from the options shown.
5. Enter in an Alt Text (if not there already).
6. Select Insert.
7. Select the Accept button at the bottom of the Rich Text Editor screen.
8. Select the Save [image: ] icon.


Insert a table
1. Place your cursor after the last title.
2. Select the Editor [image: ] icon to launch the Rich Text Editor.
3. Select the Table Wizard from the Table[image: ]icon.
4. Set 4 columns and 3 rows in the Table Design tab.
[image: ]
5. Next to Width, type “100”.
6. Using the dropdown, change “px” to “%”
[image: ]
7. Select the Accessibility tab.
8. Set 1 row and 1 columns.
9. Enter a Table Caption.
a. Example: Table Caption Here
b. Select the Caption Align option to change the position of the title. It aligns center by default. 
10. Check the “Associate cells with headers” box.
[image: ]

11. Select OK.
12. Select the first cell on the top, left and begin entering the content as shown below.
a. Select the Tab key to jump to the next cell.
b. As you enter content, the table will increase in width.


[image: ]

13. Select the Accept button.
14. Select the Save [image: ] icon.


The finished table should look like this.


[image: ]






[bookmark: _Toc2093296]MODULE 4: Lock (Check Out) and Unlock (Check In) Pages

[bookmark: _Toc2093297]Classroom Exercise 5
[bookmark: _Toc2093115][bookmark: _Toc2093298]Lock (Check Out) Individual Pages

To edit a page, it must be locked (checked out).

NOTICE: No one else can edit a locked page besides the Content Author who locked the page. The page can be unlocked by the Content Author who locked it or a System Administrator. 
1. Navigate to the page you wish to Lock (Check Out).
2. If the page is not already in Edit mode, select the Edit icon from the Experience Editor Ribbon on the Home tab. The page will refresh with a yellow message bar below the ribbon.
[image: Experience Editor Edit icon]

3. Select the More link in the yellow message bar. 
             [image: ]
4. Select the Lock and Edit link in the yellow message bar. The page will refresh and the message bar will disappear.

[image: ]
OR

Select the Lock [image: Lock icon] icon from the Experience Editor Ribbon on the Home tab,
[image: Experience Editor Ribbon: Lock]
The page is now Locked and ready to be edited. 

[bookmark: _Toc2093299]Classroom Exercise 6
[bookmark: _Toc2093117][bookmark: _Toc2093300]Unlock (Check in) Individual Pages

1. Select the page you wish to unlock.
2. Select the Unlock [image: ] icon from the Experience Editor ribbon on the Home tab. The page will refresh with the yellow message bar again.

[image: ]	Comment by DiAnna Wages: Not the correct screenshot. Should be of the EE Ribbon w/the Unlock icon highlighted like above.



[bookmark: _Toc2093301]Classroom Exercise 7
[bookmark: _Toc2093119][bookmark: _Toc2093302]Unlock (Check in) Multiple Pages
1. Select the My Items [image: My Items icon] icon from the Experience Editor Ribbon on the Home tab.
[image: Experience Editor Ribbon: My Items]

2. The My Items dialog box will appear.
[image: My Items Dialog Box]

3. Select the pages you wish to Unlock. Selected pages will have a blue highlighted background.
4. Select the Unlock button to Unlock only those pages selected.
5. Select the Unlock All button to unlock all pages listed.
6. Select the Close button or the X at the top right of the dialog box to exit.
TIP: If the dialog box continues to show pages in the list after you have selected them to be unlocked, select the Close button, then reopen the My Items dialog box. There should be no pages listed now.
[bookmark: _Toc2093303]MODULE 5: Submit a Page for Approval

[bookmark: _Toc525300467][bookmark: _Toc2093304]Classroom Exercise 8
[bookmark: _Toc525300468][bookmark: _Toc2093122][bookmark: _Toc2093305]Submit Page for Approval

1. Select the Unlock [image: ] icon in the ribbon on the Home tab.
2. Select Submit in the blue message bar for approval.
[image: ]

3. The Comment dialog box wil appear.
[image: ]

Add a comment noting changes made to the page.

OR

1. To submit multiple pages, select the Workbox icon in the ribbon on the Home tab.
[image: ]

2. The Workbox dialog box will appear.
[image: ]

3. Select the pages you wish to Submit by checking the box. 
4. Select the Submit (selected) button.
a. Select the Submit (all) button to submit all pages.
Note: When submitting multiple pages for approval using the Workbox, there is no option to add a comment. 
Once submitted, the Content Approver will receive an email notification of the content change(s) with your comment.

TIP: If the dialog box continues to show pages in the list after you have selected them to be submitted, select the Close button, then reopen the Workbox dialog box. There should be no pages listed now.



[bookmark: _Toc2093306]MODULE 6: Upload Images and Document Files

[bookmark: _Toc2093307]Classroom Exercise 109
[bookmark: _Toc2093125][bookmark: _Toc2093308]Upload an Image

1. Right-click the Platform [image: ] icon in the upper left part of your screen to prompt a dropdown.
a. Select Open Link in a New Tab.
b. The Sitecore Experience Platform screen will display.
2. Select the Media Library [image: ] icon.
3. Select the Family Zoo folder from the Content tree in the left pane.
a. Media Library > Family Zoo > Images
4. Select the Images folder.
5. Select the Upload file (advanced) button in the right pane.
[image: ]
6. Select the image file on your computer desktop.
7. Ensure the following checkboxes are selected:
a. “Make uploaded media items versionable”
b. “Overwrite existing media items”
8. Select Upload.


Add an Alt Text to the Image

1. Select the image file from the right pane to open its properties.
2. Select the Lock and Edit link from the yellow message bar.
3. Scroll down to the Image section and view the Alternate Text field.
4. Enter a description that describes the image.
a. Example: “Image 1”.
5. Select the Save [image: ] icon.
6. Select the Edit [image: ] icon to prompt a dropdown.
7. Select the [image: ] Check In option.




[bookmark: _Toc2093309]Classroom Exercise 1110
[bookmark: _Toc2093127][bookmark: _Toc2093310]Upload a Document File

1. Select the Family Zoo folder from the Content tree in the left pane.
a. Media Library > Family Zoo > Documents
2. Select the Documents folder.
3. Select the Upload file (advanced) button in the right pane.
[image: ]
4. Select a document file on your computer desktop.
a. The page will refresh with the file displaying.
5. Ensure the following checkboxes are selected:
a. “Make uploaded media items versionable”
b. “Overwrite existing media items”
6. Select Upload.


Modify the Document File name

1. Select the document file from the right pane to open its properties.
2. Select the Lock and Edit link from the yellow message bar.
3. Select the Display name from the ribbon on the Home tab.
4. A dialog box appears with the original the file name
5. Modify the file name.
6. Select OK.
7. Select the Save [image: ] icon.
8. Select the Edit [image: ] icon to prompt a dropdown.
9. Select the [image: ] Check In option.


Add a Content Title and Teaser

1. Select the document file from the right pane to open its properties.
2. Select the Lock and Edit link from the yellow message bar.
3. Scroll down to the Base Data section and view the Content Title field.
4. Enter a new name for the document file.
a. This new name will display in the website search results
5. Enter a Teaser (a brief description) that describes the document.
a. This teaser will display in the website search results
6. Select the Save [image: ] icon.
7. Select the Edit [image: ] icon to prompt a dropdown.
8. Select the [image: ] Check In option.




[bookmark: _Toc2093311]MODULE 7: Over-write a Media Library item

[bookmark: _Toc2093312]Classroom Exercise 1211
[bookmark: _Toc2093130][bookmark: _Toc2093313]Over-write a Document File

1. Navigate to the original document file you wish to overwrite with the new document file.
2. Select the document file to view its properties.
3. Select the Lock and Edit link from the yellow message bar (if applicable).
4. Scroll down to the Media section and select the Detach link.
[image: ]

5. A pop up window will appear, select OK.
[image: Detach document file dialogue box]
6. Now, select the Attach link.
7. A pop up window will appear, select the Choose File button to browse for the new document file.
[image: Attach document file dialogue box]
8. Select the Attach button.
9. Select the Save [image: ] icon.
10. Select the Edit [image: ] icon to prompt a dropdown.
11. Select the [image: ] Check In option.
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